summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNigel Babu <nigelb@redhat.com>2016-09-15 14:16:43 +0530
committerNigel Babu <nigelb@redhat.com>2016-09-16 05:45:16 -0700
commit7b85128867bb33af7230873c20a72c615be68a94 (patch)
tree2dcdebbaf1a1b79fadb0290298eb8d231c9ff339 /setup.py
parent9459921f61e30c0b593c4c3abcfcc893e65b87f8 (diff)
Add basic testing for JJB jobs
This will make sure that the JJB jobs are syntactically correct Change-Id: I634cd77f53e5a64f4433f8d9c1a5e66a1ac8a753 Signed-off-by: Nigel Babu <nigelb@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..23e6f53
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,5 @@
+from setuptools import setup
+setup(
+ name = "build-jobs",
+ version = "0.1",
+)