summaryrefslogtreecommitdiffstats
path: root/cli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cli/Makefile.am')
-rw-r--r--cli/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cli/Makefile.am b/cli/Makefile.am
index f386a85..e5d3cfb 100644
--- a/cli/Makefile.am
+++ b/cli/Makefile.am
@@ -2,12 +2,12 @@ sbin_PROGRAMS = gluster-block
gluster_block_SOURCES = gluster-block.c
-gluster_block_LDADD = $(top_srcdir)/rpc/libgbxdr.la \
- $(top_srcdir)/utils/libgb.la
+gluster_block_LDADD = $(top_builddir)/rpc/libgbrpc.la \
+ $(top_builddir)/utils/libgb.la
gluster_block_CFLAGS = -DDATADIR=\"$(localstatedir)\" \
-I$(top_srcdir)/ -I$(top_srcdir)/utils/ \
- -I$(top_srcdir)/rpc
+ -I$(top_srcdir)/rpc -I$(top_builddir)/rpc/rpcl
DISTCLEANFILES = Makefile.in