summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
new file mode 100644
index 0000000..0b04f74
--- /dev/null
+++ b/daemon/Makefile.am
@@ -0,0 +1,12 @@
+sbin_PROGRAMS = gluster-blockd
+
+gluster_blockd_SOURCES = gluster-blockd.c
+
+gluster_blockd_CFLAGS = -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc
+
+gluster_blockd_LDADD = $(top_srcdir)/rpc/libgbxdr.la $(top_srcdir)/utils/libgb.la
+
+DISTCLEANFILES = Makefile.in
+
+CLEANFILES = *~
+