summaryrefslogtreecommitdiffstats
path: root/xlators/storage/bd/src/Makefile.am
diff options
context:
space:
mode:
authorPranith Kumar K <pkarampu@redhat.com>2014-03-12 19:56:08 +0530
committerAnand Avati <avati@redhat.com>2014-03-08 17:02:27 -0800
commit40b0bf5fc01a17e9a1628cd9ff537b7e15353958 (patch)
tree99a476c2d1b5dc1e6d6a98691bf9ebb655d9ee74 /xlators/storage/bd/src/Makefile.am
parent0ddd69a60e49f1335ed29a8225e31d24c836083a (diff)
storage/bd: Fix allocations/deallocations
Change-Id: I39c9eb083fc1c144fe6f011dd983b877fbbff0f7 BUG: 1075717 Signed-off-by: Pranith Kumar K <pkarampu@redhat.com> Reviewed-on: http://review.gluster.org/7230 Reviewed-by: Anand Avati <avati@redhat.com> Tested-by: Anand Avati <avati@redhat.com>
Diffstat (limited to 'xlators/storage/bd/src/Makefile.am')
-rw-r--r--xlators/storage/bd/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/storage/bd/src/Makefile.am b/xlators/storage/bd/src/Makefile.am
index 3d93f7442..60ceff31b 100644
--- a/xlators/storage/bd/src/Makefile.am
+++ b/xlators/storage/bd/src/Makefile.am
@@ -7,7 +7,7 @@ LIBBD = -llvm2app -lrt
bd_la_SOURCES = bd.c bd-helper.c bd-aio.c
bd_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la $(LIBBD) $(LIBAIO)
-noinst_HEADERS = bd.h bd-aio.h
+noinst_HEADERS = bd.h bd-aio.h bd-mem-types.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
-I$(top_srcdir)/rpc/xdr/src \