summaryrefslogtreecommitdiffstats
path: root/xlators/cluster/stripe/src/Makefile.am
diff options
context:
space:
mode:
authorAmar Tumballi <amar@del.gluster.com>2009-05-27 17:46:29 +0000
committerAnand V. Avati <avati@dev.gluster.com>2009-06-11 08:15:24 -0700
commitd918b28cf3df2826656fef868f1825f4e6c45723 (patch)
tree9d67cccaa1d6ccd42a573556bc6845f7ba4510f1 /xlators/cluster/stripe/src/Makefile.am
parent1125e8cbc072753fab78ba735bed3f29db61fcc4 (diff)
stripe cleanup
stripe.c: indentation cleanup log messages cleanup coding standard guidelines removed ERR_ABORTs stripe.h moved the structure definitions here Signed-off-by: Anand V. Avati <avati@dev.gluster.com>
Diffstat (limited to 'xlators/cluster/stripe/src/Makefile.am')
-rw-r--r--xlators/cluster/stripe/src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/xlators/cluster/stripe/src/Makefile.am b/xlators/cluster/stripe/src/Makefile.am
index 60e0a1568..180d0da1f 100644
--- a/xlators/cluster/stripe/src/Makefile.am
+++ b/xlators/cluster/stripe/src/Makefile.am
@@ -7,6 +7,8 @@ stripe_la_LDFLAGS = -module -avoidversion
stripe_la_SOURCES = stripe.c
stripe_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
+noinst_HEADERS = stripe.h
+
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS)\
-I$(top_srcdir)/libglusterfs/src -shared -nostartfiles $(GF_CFLAGS)