summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..6c7988a1
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
+EXTRA_DIST = autogen.sh COPYING INSTALL README AUTHORS THANKS NEWS glusterfs.spec
+
+SUBDIRS = argp-standalone libglusterfs $(LIBGLUSTERFSCLIENT_SUBDIR) xlators scheduler transport auth glusterfsd $(MOD_GLUSTERFS_SUBDIR) $(GF_BOOSTER_SUBDIR) doc extras
+
+CLEANFILES =
+
+tlaclean: distclean
+ find . -name Makefile.in -exec rm -f {} \;
+ find . -name Makefile -exec rm -f {} \;
+ find . -name mount.glusterfs -exec rm -f {} \;
+ rm -fr autom4te.cache
+ rm -f missing aclocal.m4 config.h.in config.guess config.sub ltmain.sh install-sh configure depcomp
+ rm -fr argp-standalone/autom4te.cache
+ rm -f argp-standalone/aclocal.m4 argp-standalone/config.h.in argp-standalone/configure argp-standalone/depcomp argp-standalone/install-sh argp-standalone/missing
+ rm -fr mod_glusterfs/apache-1.3/src/.deps transport/ib-verbs/src/.deps