summaryrefslogtreecommitdiffstats
path: root/xlators/performance/io-cache/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/performance/io-cache/src/Makefile.am')
-rw-r--r--xlators/performance/io-cache/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/performance/io-cache/src/Makefile.am b/xlators/performance/io-cache/src/Makefile.am
index e3d816f15..6dd270e8f 100644
--- a/xlators/performance/io-cache/src/Makefile.am
+++ b/xlators/performance/io-cache/src/Makefile.am
@@ -6,7 +6,7 @@ io_cache_la_LDFLAGS = -module -avoidversion
io_cache_la_SOURCES = io-cache.c page.c ioc-inode.c
io_cache_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
-noinst_HEADERS = io-cache.h
+noinst_HEADERS = io-cache.h ioc-mem-types.h
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS) \
-I$(top_srcdir)/libglusterfs/src -I$(CONTRIBDIR)/rbtree -shared -nostartfiles $(GF_CFLAGS)