summaryrefslogtreecommitdiffstats
path: root/rpc/rpc-transport/rdma/src/Makefile.am
diff options
context:
space:
mode:
authorHumble Devassy Chirammal <hchiramm@redhat.com>2015-04-29 11:38:11 +0530
committerRaghavendra G <rgowdapp@redhat.com>2015-04-29 22:18:01 -0700
commit4306245aef7cdcbfa6d7a59dccd031d4ada54105 (patch)
tree38ca1d65ba14864687f317e5406f010ca6ba7f6e /rpc/rpc-transport/rdma/src/Makefile.am
parentd28a99d6f20650e5d78accb1e16bd3721a2b6d02 (diff)
rdma: porting rdma to a new message id logging format
Change-Id: I71e940817ae0a9378e82332d5a8569114fc13482 BUG: 1194640 Signed-off-by: Humble Devassy Chirammal <hchiramm@redhat.com> Reviewed-on: http://review.gluster.org/9868 Tested-by: Gluster Build System <jenkins@build.gluster.com> Reviewed-by: Raghavendra G <rgowdapp@redhat.com> Tested-by: Raghavendra G <rgowdapp@redhat.com>
Diffstat (limited to 'rpc/rpc-transport/rdma/src/Makefile.am')
-rw-r--r--rpc/rpc-transport/rdma/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/rpc/rpc-transport/rdma/src/Makefile.am b/rpc/rpc-transport/rdma/src/Makefile.am
index fed139e7c8d..6526b6ce790 100644
--- a/rpc/rpc-transport/rdma/src/Makefile.am
+++ b/rpc/rpc-transport/rdma/src/Makefile.am
@@ -9,7 +9,7 @@ rdma_la_SOURCES = rdma.c name.c
rdma_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la \
-libverbs -lrdmacm
-noinst_HEADERS = rdma.h name.h
+noinst_HEADERS = rdma.h name.h rpc-trans-rdma-messages.h
-I$(top_srcdir)/libglusterfs/src -I$(top_srcdir)/rpc/rpc-lib/src/ \
-I$(top_srcdir)/xlators/protocol/lib/src/ $(GF_CFLAGS)