summaryrefslogtreecommitdiffstats
path: root/xlators/Makefile.am
diff options
context:
space:
mode:
authorKaleb S. KEITHLEY <kkeithle@redhat.com>2017-01-20 11:11:46 -0500
committerShyamsundar Ranganathan <srangana@redhat.com>2017-08-03 16:44:20 +0000
commit4c44d443273f90c86e3d72e57680f71d957c2f69 (patch)
tree959ddb561f8707a91fc5c528dcf88927d1871ad2 /xlators/Makefile.am
parent6b1c044ea3046baf18c23dd75536fc2009e01af9 (diff)
core: remove experimental xlators and associated tests
experimental xlators not included in 3.12 Cherry picked from 4231c40973c60999f5ef759db450d25e129ef6ba: > Change-Id: I547480ee5e7912664784643e436feb198b6d16d0 > BUG: 1447543 > Signed-off-by: Kaushal M <kaushal@redhat.com> > Reviewed-on: https://review.gluster.org/17154 > Smoke: Gluster Build System <jenkins@build.gluster.org> > NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org> > Reviewed-by: Amar Tumballi <amarts@redhat.com> > CentOS-regression: Gluster Build System <jenkins@build.gluster.org> Change-Id: I34419ce22ca09b7626b8f9382c377a614fd9fed8 BUG: 1477381 Signed-off-by: ShyamsundarR <srangana@redhat.com> Reviewed-on: https://review.gluster.org/17953 Smoke: Gluster Build System <jenkins@build.gluster.org> Reviewed-by: jiffin tony Thottan <jthottan@redhat.com> CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
Diffstat (limited to 'xlators/Makefile.am')
-rw-r--r--xlators/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/xlators/Makefile.am b/xlators/Makefile.am
index 876a31f8e81..29549db724e 100644
--- a/xlators/Makefile.am
+++ b/xlators/Makefile.am
@@ -1,16 +1,12 @@
-if ENABLE_EXPERIMENTAL
- EXPERIMENTAL = experimental
-endif
-
if BUILD_GNFS
GNFS_DIR = nfs
endif
DIST_SUBDIRS = cluster storage protocol performance debug features encryption \
- mount nfs mgmt system playground meta experimental
+ mount nfs mgmt system playground meta
SUBDIRS = cluster storage protocol performance debug features encryption \
- mount ${GNFS_DIR} mgmt system playground meta $(EXPERIMENTAL)
+ mount ${GNFS_DIR} mgmt system playground meta
EXTRA_DIST = xlator.sym