summaryrefslogtreecommitdiffstats
path: root/extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Makefile.am')
-rw-r--r--extras/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/extras/Makefile.am b/extras/Makefile.am
index 3717a71e461..3af11032f6b 100644
--- a/extras/Makefile.am
+++ b/extras/Makefile.am
@@ -9,7 +9,7 @@ SUBDIRS = init.d systemd benchmarking hook-scripts $(OCF_SUBDIR) LinuxRPM \
confdir = $(sysconfdir)/glusterfs
conf_DATA = glusterfs-logrotate gluster-rsyslog-7.2.conf gluster-rsyslog-5.8.conf \
- logger.conf.example glusterfs-georep-logrotate group-virt.example group-metadata-cache group-gluster-block
+ logger.conf.example glusterfs-georep-logrotate group-virt.example group-metadata-cache group-gluster-block group-nl-cache
voldir = $(sysconfdir)/glusterfs
vol_DATA = glusterd.vol
@@ -37,3 +37,5 @@ install-data-local:
$(DESTDIR)$(GLUSTERD_WORKDIR)/groups/metadata-cache
$(INSTALL_DATA) $(top_srcdir)/extras/group-gluster-block \
$(DESTDIR)$(GLUSTERD_WORKDIR)/groups/gluster-block
+ $(INSTALL_DATA) $(top_srcdir)/extras/group-nl-cache \
+ $(DESTDIR)$(GLUSTERD_WORKDIR)/groups/nl-cache