summaryrefslogtreecommitdiffstats
path: root/extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Makefile.am')
-rw-r--r--extras/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/extras/Makefile.am b/extras/Makefile.am
index 525fa97383c..9395c9c1b65 100644
--- a/extras/Makefile.am
+++ b/extras/Makefile.am
@@ -1,7 +1,8 @@
EditorModedir = $(docdir)
EditorMode_DATA = glusterfs-mode.el glusterfs.vim
-SUBDIRS = init.d systemd benchmarking hook-scripts $(OCF_SUBDIR) LinuxRPM geo-rep
+SUBDIRS = init.d systemd benchmarking hook-scripts $(OCF_SUBDIR) LinuxRPM \
+ geo-rep
confdir = $(sysconfdir)/glusterfs
conf_DATA = glusterfs-logrotate gluster-rsyslog-7.2.conf gluster-rsyslog-5.8.conf \
@@ -16,7 +17,8 @@ EXTRA_DIST = $(conf_DATA) specgen.scm MacOSX/Portfile glusterfs-mode.el \
glusterfs.vim migrate-unify-to-distribute.sh backend-xattr-sanitize.sh \
backend-cleanup.sh disk_usage_sync.sh clear_xattrs.sh \
glusterd-sysconfig glusterd.vol post-upgrade-script-for-quota.sh \
- pre-upgrade-script-for-quota.sh
+ pre-upgrade-script-for-quota.sh command-completion/gluster.bash \
+ command-completion/Makefile command-completion/README
install-data-local:
$(mkdir_p) $(DESTDIR)$(localstatedir)/lib/glusterd/groups