summaryrefslogtreecommitdiffstats
path: root/xlators/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/Makefile.am')
-rw-r--r--xlators/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/xlators/Makefile.am b/xlators/Makefile.am
index 2b66201035d..ea1be844ef4 100644
--- a/xlators/Makefile.am
+++ b/xlators/Makefile.am
@@ -1,5 +1,9 @@
+if ENABLE_EXPERIMENTAL
+ EXPERIMENTAL = experimental
+endif
+
SUBDIRS = cluster storage protocol performance debug features encryption mount nfs mgmt system \
- playground meta
+ playground meta $(EXPERIMENTAL)
EXTRA_DIST = xlator.sym