summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 65aab59..d435a39 100644
--- a/setup.py
+++ b/setup.py
@@ -16,9 +16,10 @@
# limitations under the License.
from setuptools import setup
-from swiftkerbauth import __version__
import os
+__version__ = '1.0.0'
+
with open('README.md') as file:
long_description = file.read()
@@ -44,10 +45,10 @@ setup(
author='Red Hat, Inc.',
author_email='gluster-users@gluster.org',
long_description=long_description,
- url='https://forge.gluster.org/swiftkerbauth',
+ url='https://github.com/gluster/swiftkrbauth/',
packages=['swiftkerbauth'],
keywords='openstack swift kerberos',
- install_requires=['swift>=1.9.1'],
+ install_requires=['swift>=1.10.0'],
test_suite='nose.collector',
classifiers=[
'Development Status :: 3 - Alpha',