summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-02-08 13:19:01 +0530
committerPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-02-08 14:05:28 +0530
commit6702716292058a507ff41df2880cc12154accced (patch)
tree36cc20cb0c0e1611d79889f139cb696e5e6cb0cd /configure.ac
parent67fb77e759d6babaf5d8853b68241150bf10b6f7 (diff)
build: fix minor warnings
mostly uninitialized use of variables. check return values from function calls. Signed-off-by: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index d51c87e..85591f5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,10 +44,10 @@ LT_INIT
AC_PROG_CC
# Checks for header files.
-AC_CHECK_HEADERS([stdio.h stdlib.h string.h stdbool.h \
- unistd.h errno.h memory.h time.h \
- netdb.h netinet/in.h sys/socket.h \
- pthread.h uuid/uuid.h glusterfs/api/glfs.h \
+AC_CHECK_HEADERS([stdio.h stdlib.h string.h stdbool.h stddef.h \
+ unistd.h errno.h memory.h time.h \
+ netdb.h netinet/in.h sys/socket.h \
+ pthread.h uuid/uuid.h glusterfs/api/glfs.h \
rpc/pmap_clnt.h ])
# Checks for libraries.