summaryrefslogtreecommitdiffstats
path: root/cli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cli/Makefile.am')
-rw-r--r--cli/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/cli/Makefile.am b/cli/Makefile.am
new file mode 100644
index 0000000..4d908a9
--- /dev/null
+++ b/cli/Makefile.am
@@ -0,0 +1,11 @@
+sbin_PROGRAMS = gluster-block
+
+gluster_block_SOURCES = gluster-block.c
+
+gluster_block_LDADD = $(top_srcdir)/rpc/libgbxdr.la $(top_srcdir)/utils/libgb.la
+
+gluster_block_CFLAGS = -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc
+
+DISTCLEANFILES = Makefile.in
+
+CLEANFILES = *~