summaryrefslogtreecommitdiffstats
path: root/rpc/rpcl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rpc/rpcl/Makefile.am')
-rw-r--r--rpc/rpcl/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/rpc/rpcl/Makefile.am b/rpc/rpcl/Makefile.am
index 3aa6f0d..8a8ada4 100644
--- a/rpc/rpcl/Makefile.am
+++ b/rpc/rpcl/Makefile.am
@@ -17,6 +17,7 @@ block_xdr.c: block.x
block_clnt.c: block.x
rpcgen -l -o $(top_builddir)/rpc/rpcl/$@ $^
+ $(SED) -i 's|TIMEOUT = { 25, 0 }|TIMEOUT = { 300, 0 }|' $(top_builddir)/rpc/rpcl/$@
block_svc.c: block.x
rpcgen -m -o $(top_builddir)/rpc/rpcl/$@ $^