summaryrefslogtreecommitdiffstats
path: root/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/Makefile.am')
-rw-r--r--systemd/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/systemd/Makefile.am b/systemd/Makefile.am
new file mode 100644
index 0000000..605e1f8
--- /dev/null
+++ b/systemd/Makefile.am
@@ -0,0 +1,10 @@
+DISTCLEANFILES = Makefile.in gluster-blockd.service
+
+CLEANFILES = *~ gluster-blockd.service
+
+EXTRA_DIST = gluster-blockd.service.in
+
+if USE_SYSTEMD
+# systemddir is already defined through configure.ac
+systemd_DATA = gluster-blockd.service
+endif