summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPrashanth Pai <ppai@redhat.com>2015-09-08 15:44:09 +0530
committerPrashanth Pai <ppai@redhat.com>2016-01-11 20:47:23 -0800
commitc5d76cdd2e2e99d4ac65b645b17cf8a43e4ccab4 (patch)
tree9266f8a8419d48ab6f19a2bb5ca0988e72f501da /setup.py
parentac33dc6dbf1f982cf522556aa938ebfb0e6ddded (diff)
Do not use pickle: Use json
Change-Id: Iffdd56704330897fbde21f101c9b2ed03c2ae296 Signed-off-by: Prashanth Pai <ppai@redhat.com> Reviewed-by: Thiago da Silva <tdasilva@redhat.com> Tested-by: Thiago da Silva <tdasilva@redhat.com> Reviewed-on: http://review.gluster.org/13221
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5673bdc..214d8f1 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,7 @@ setup(
scripts=[
'bin/gluster-swift-gen-builders',
'bin/gluster-swift-print-metadata',
+ 'bin/gluster-swift-migrate-metadata',
'gluster/swift/common/middleware/gswauth/bin/gswauth-add-account',
'gluster/swift/common/middleware/gswauth/bin/gswauth-add-user',
'gluster/swift/common/middleware/gswauth/bin/gswauth-cleanup-tokens',