summaryrefslogtreecommitdiffstats
path: root/rpc/rpc-transport/Makefile.am
diff options
context:
space:
mode:
authorRaghavendra G <raghavendra@gluster.com>2010-08-30 08:03:52 +0000
committerVijay Bellur <vijay@dev.gluster.com>2010-08-30 06:54:12 -0700
commit300b4fefcbb5a5ced4f0554e109679e44cdf44ea (patch)
treec77b64f94272188b8f2ce81e2f300222630ebdbe /rpc/rpc-transport/Makefile.am
parent55bbf23b3a608f67b7a05939f4205049e92d081a (diff)
Bring in new transport rdma.
- rdma is new transport and improvement over current ib-verbs. It uses rdma-read and rdma-write for efficiently transferring large buffers. For more details please refer to rfc-5666 and rfc-5667. Signed-off-by: Raghavendra G <raghavendra@gluster.com> Signed-off-by: Vijay Bellur <vijay@dev.gluster.com> BUG: 513 (Introduce 0 copy rdma) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=513
Diffstat (limited to 'rpc/rpc-transport/Makefile.am')
-rw-r--r--rpc/rpc-transport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/rpc/rpc-transport/Makefile.am b/rpc/rpc-transport/Makefile.am
index 7dd9f026c..61bd0a36a 100644
--- a/rpc/rpc-transport/Makefile.am
+++ b/rpc/rpc-transport/Makefile.am
@@ -1 +1 @@
-SUBDIRS = socket
+SUBDIRS = socket rdma