summaryrefslogtreecommitdiffstats
path: root/xlators/performance/stat-prefetch/src/Makefile.am
diff options
context:
space:
mode:
authorRaghavendra G <raghavendra@gluster.com>2009-10-08 06:20:59 +0000
committerAnand V. Avati <avati@dev.gluster.com>2009-10-09 00:48:15 -0700
commitf5aa617d7cc4a48bb5e76fc7de763e9c3624e6b4 (patch)
tree866b32c6a894a8be4701c0d6672b78d7489fe79c /xlators/performance/stat-prefetch/src/Makefile.am
parent59d4142ff1938e3b327fb81bee49402057ae1382 (diff)
performance/stat-prefetch: change the cache to use rbtree based hashtable instead of list for caching dentries.
Signed-off-by: Anand V. Avati <avati@dev.gluster.com> BUG: 221 (stat prefetch implementation) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=221
Diffstat (limited to 'xlators/performance/stat-prefetch/src/Makefile.am')
-rw-r--r--xlators/performance/stat-prefetch/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/performance/stat-prefetch/src/Makefile.am b/xlators/performance/stat-prefetch/src/Makefile.am
index b16c133a1..cbea4bf52 100644
--- a/xlators/performance/stat-prefetch/src/Makefile.am
+++ b/xlators/performance/stat-prefetch/src/Makefile.am
@@ -8,7 +8,7 @@ noinst_HEADERS = stat-prefetch.h
stat_prefetch_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS)\
- -I$(top_srcdir)/libglusterfs/src -shared -nostartfiles $(GF_CFLAGS)
+ -I$(top_srcdir)/libglusterfs/src -I$(CONTRIBDIR)/rbtree -shared -nostartfiles $(GF_CFLAGS)
CLEANFILES =