summaryrefslogtreecommitdiffstats
path: root/templates/setup.py
diff options
context:
space:
mode:
authorValerii Ponomarov <vponomar@redhat.com>2018-11-30 22:09:04 +0530
committerValerii Ponomarov <vponomar@redhat.com>2018-12-10 07:54:26 +0000
commit1107508630043060d4daf46fe948124e91bd2e60 (patch)
tree585753ad4adc88b22c360eed5dd97f26bd68fea9 /templates/setup.py
parent024f0f0bc9f8c969c8f5a3ec494cee0c019f1868 (diff)
Delete unused files and dirs
This project has lots of empty files and dirs in addition to not usef files. So, remove all of it to improve navigation through the project. Change-Id: Ib8df2165640e0c59fcee9bb6909ec8c74cb9623f
Diffstat (limited to 'templates/setup.py')
-rw-r--r--templates/setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/templates/setup.py b/templates/setup.py
deleted file mode 100644
index 26aab045..00000000
--- a/templates/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-#!/usr/bin/python
-from setuptools import setup, find_packages
-from distutils import dir_util
-
-version = '0.1'
-name = 'templates'
-
-setup(
- name=name,
- version=version,
- description='Red Hat Container-Native Storage Templates',
- author='Red Hat, Inc.',
- author_email='cns-qe@redhat.com',
- packages=find_packages(),
- classifiers=[
- 'Development Status :: 3 - Alpha'
- 'Intended Audience :: QE, Developers'
- 'Operating System :: POSIX :: Linux'
- 'Programming Language :: Python'
- 'Programming Language :: Python :: 2'
- 'Programming Language :: Python :: 2.6'
- 'Programming Language :: Python :: 2.7'
- 'Topic :: Software Development :: Testing'
- ],
- install_requires=['glusto'],
- dependency_links=['http://github.com/loadtheaccumulator/glusto/tarball/master#egg=glusto'],
-)
-
-dir_util.copy_tree('./cns_common_templates', '/opt/cns_common_templates')