summaryrefslogtreecommitdiffstats
path: root/cli/src/Makefile.am
diff options
context:
space:
mode:
authorCsaba Henk <csaba@gluster.com>2011-08-31 16:03:28 +0200
committerVijay Bellur <vijay@gluster.com>2011-09-19 21:50:11 -0700
commite163bc5b3ab062e3cb22b0386dbe056ab4a54952 (patch)
treee9cf97eeba2cef44340897574ca7611200889ee3 /cli/src/Makefile.am
parentb23d329608163ee2aa1aa89b907a5a6e50291464 (diff)
s@GFS_PREFIX"/sbin@SBIN_DIR@
$sbindir is the install path for gluster* binaries, so this is what should be used in their invocation Change-Id: Ie748b4cbf59c3ee77f721ff6e0ab7151742ce0ab BUG: 2825 Reviewed-on: http://review.gluster.com/458 Tested-by: Gluster Build System <jenkins@build.gluster.com> Reviewed-by: Amar Tumballi <amar@gluster.com>
Diffstat (limited to 'cli/src/Makefile.am')
-rw-r--r--cli/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cli/src/Makefile.am b/cli/src/Makefile.am
index b50b7dbca..b76a9efd3 100644
--- a/cli/src/Makefile.am
+++ b/cli/src/Makefile.am
@@ -17,7 +17,7 @@ AM_CFLAGS = -fPIC -Wall -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -D$(GF_HOST_OS)\
-DDATADIR=\"$(localstatedir)\" \
-DCONFDIR=\"$(sysconfdir)/glusterfs\" $(GF_GLUSTERFS_CFLAGS)\
-DGSYNCD_PREFIX=\"$(libexecdir)/glusterfs\"\
- -DSYNCDAEMON_COMPILE=$(SYNCDAEMON_COMPILE) -DGFS_PREFIX=\"$(prefix)\"
+ -DSYNCDAEMON_COMPILE=$(SYNCDAEMON_COMPILE) -DSBIN_DIR=\"$(sbindir)\"
CLEANFILES =