summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJustin Clift <jclift@redhat.com>2013-03-09 16:27:31 +1100
committerAnand Avati <avati@redhat.com>2013-03-12 20:08:01 -0700
commitac524f5907058f96eb68ffe0503f60a37c0a5dc8 (patch)
treef9cf8744d06f89f6a18cc66e4d2bd008ab14bd4f /configure.ac
parent8b5dbe6b43be3a5c23a7bd7ad1634b1e3b5bdc07 (diff)
Fix improperly quoted PKG_CHECK_MODULES parameters.
Change-Id: I11765fd1a25058b84fc32249ea745abefbade3f9 BUG: 920372 Signed-off-by: Justin Clift <jclift@redhat.com> Reviewed-on: http://review.gluster.org/4652 Tested-by: Gluster Build System <jenkins@build.gluster.com> Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com> Reviewed-by: Anand Avati <avati@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ad4d3a16..76f2b1a5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -440,7 +440,7 @@ fi
echo -n "checking if libxml2 is present... "
PKG_CHECK_MODULES([LIBXML2], [libxml-2.0 >= 2.6.19],
- [echo "yes (features requiring libxml2 enabled)" AC_DEFINE(HAVE_LIB_XML, 1, [define if libxml2 is present])],
+ [echo "yes (features requiring libxml2 enabled)" AC_DEFINE([HAVE_LIB_XML], [1], [define if libxml2 is present])],
[echo "no"] )
AC_SUBST(LIBXML2_CFLAGS)