summaryrefslogtreecommitdiffstats
path: root/xlators/protocol/server/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/protocol/server/src/Makefile.am')
-rw-r--r--xlators/protocol/server/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/protocol/server/src/Makefile.am b/xlators/protocol/server/src/Makefile.am
index 8ca1783e..ebe06eac 100644
--- a/xlators/protocol/server/src/Makefile.am
+++ b/xlators/protocol/server/src/Makefile.am
@@ -8,7 +8,7 @@ server_la_SOURCES = server-protocol.c server-resolve.c server-helpers.c
server_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la \
$(top_builddir)/xlators/protocol/lib/src/libgfproto.la
-noinst_HEADERS = server-protocol.h server-helpers.h
+noinst_HEADERS = server-protocol.h server-helpers.h server-mem-types.h
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS) \
-I$(top_srcdir)/libglusterfs/src -shared -nostartfiles \