summaryrefslogtreecommitdiffstats
path: root/xlators/storage/bd_map/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/storage/bd_map/src/Makefile.am')
-rw-r--r--xlators/storage/bd_map/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/storage/bd_map/src/Makefile.am b/xlators/storage/bd_map/src/Makefile.am
index be43d2ab..91412e91 100644
--- a/xlators/storage/bd_map/src/Makefile.am
+++ b/xlators/storage/bd_map/src/Makefile.am
@@ -3,7 +3,7 @@ if ENABLE_BD_XLATOR
xlator_LTLIBRARIES = bd_map.la
xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/storage
-bd_map_la_LDFLAGS = -module -avoidversion
+bd_map_la_LDFLAGS = -module -avoid-version
LIBBD = -llvm2app -lrt
bd_map_la_SOURCES = bd_map.c bd_map_help.c
bd_map_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la $(LIBBD)