summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNiels de Vos <ndevos@redhat.com>2013-04-10 17:51:37 +0200
committerAnand Avati <avati@redhat.com>2013-04-10 23:31:41 -0700
commit432ce7e60fb58d3cbb019ab3159b7d393afaaed6 (patch)
tree3e76e26b073550f5f5687c650593f90c8c6bf544 /configure.ac
parenta216f5f44675bfe189c318171dbc50e1c19bfc26 (diff)
build: really disable fusermount if you say so
There is no logic in configure.ac that provides a $disable_fusermount variable. So, use the $enable_fusermount variable instead. Follow-up-for: http://review.gluster.org/4773 Change-Id: I81cdbd0045409d0036438d542ca6dc1934f784e4 BUG: 948205 Signed-off-by: Niels de Vos <ndevos@redhat.com> Reviewed-on: http://review.gluster.org/4803 Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com> Reviewed-by: Sachidananda Urs <sacchi@gmail.com> Tested-by: Gluster Build System <jenkins@build.gluster.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 625129362..6357b19fa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -305,7 +305,7 @@ AC_ARG_ENABLE([fusermount],
[Use system's fusermount]))
BUILD_FUSERMOUNT="yes"
-if test "x$disable_fusermount" = "xyes"; then
+if test "x$enable_fusermount" = "xno"; then
BUILD_FUSERMOUNT="no"
else
AC_DEFINE(GF_FUSERMOUNT, 1, [Use our own fusermount])