summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 9640c9d50..f24f4a384 100644
--- a/configure.ac
+++ b/configure.ac
@@ -174,10 +174,11 @@ AC_ARG_WITH(launchddir,
AC_SUBST(launchddir)
AC_ARG_WITH([ocf],
- [AS_HELP_STRING([--with-ocf], [build OCF-compliant cluster resource agents])],
+ [AS_HELP_STRING([--without-ocf], [build OCF-compliant cluster resource agents])],
,
- [with_ocf=no])
-AM_CONDITIONAL(WITH_OCF, [ test "$with_ocf" = "yes" ])
+ [OCF_SUBDIR='ocf'],
+ )
+AC_SUBST(OCF_SUBDIR)
# LEX needs a check
AC_PROG_LEX