summaryrefslogtreecommitdiffstats
path: root/xlators/protocol/server/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/protocol/server/src/Makefile.am')
-rw-r--r--xlators/protocol/server/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/xlators/protocol/server/src/Makefile.am b/xlators/protocol/server/src/Makefile.am
index 2e94dcb87..c7ac38172 100644
--- a/xlators/protocol/server/src/Makefile.am
+++ b/xlators/protocol/server/src/Makefile.am
@@ -12,12 +12,14 @@ server_la_SOURCES = server.c server-resolve.c server-helpers.c \
noinst_HEADERS = server.h server-helpers.h server-mem-types.h authenticate.h
-AM_CFLAGS = $(GF_CPPFLAGS) -Wall \
+AM_CPPFLAGS = $(GF_CPPFLAGS) \
-I$(top_srcdir)/libglusterfs/src \
-DCONFDIR=\"$(sysconfdir)/glusterfs\" \
-DLIBDIR=\"$(libdir)/glusterfs/$(PACKAGE_VERSION)/auth\" \
- $(GF_CFLAGS) -I$(top_srcdir)/xlators/protocol/lib/src \
+ -I$(top_srcdir)/xlators/protocol/lib/src \
-I$(top_srcdir)/rpc/rpc-lib/src/ \
-I$(top_srcdir)/rpc/xdr/src/
+AM_CFLAGS = -Wall $(GF_CFLAGS)
+
CLEANFILES = *~