summaryrefslogtreecommitdiffstats
path: root/extras/hook-scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/hook-scripts/Makefile.am')
-rw-r--r--extras/hook-scripts/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/extras/hook-scripts/Makefile.am b/extras/hook-scripts/Makefile.am
index 771b37e3fdf..f291261d123 100644
--- a/extras/hook-scripts/Makefile.am
+++ b/extras/hook-scripts/Makefile.am
@@ -1,7 +1,11 @@
-EXTRA_DIST = S40ufo-stop.py S56glusterd-geo-rep-create-post.sh
+EXTRA_DIST = S40ufo-stop.py S56glusterd-geo-rep-create-post.sh \
+ S57glusterfind-delete-post.py
SUBDIRS = add-brick set start stop reset
scriptsdir = $(GLUSTERD_WORKDIR)/hooks/1/gsync-create/post/
if USE_GEOREP
scripts_SCRIPTS = S56glusterd-geo-rep-create-post.sh
endif
+
+deletehookscriptsdir = $(GLUSTERD_WORKDIR)/hooks/1/delete/post/
+deletehookscripts_SCRIPTS = S57glusterfind-delete-post.py