summaryrefslogtreecommitdiffstats
path: root/xlators/features/index/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/index/src/Makefile.am')
-rw-r--r--xlators/features/index/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xlators/features/index/src/Makefile.am b/xlators/features/index/src/Makefile.am
index 1e88f119833..6372672bc87 100644
--- a/xlators/features/index/src/Makefile.am
+++ b/xlators/features/index/src/Makefile.am
@@ -8,8 +8,8 @@ index_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = index.h index-mem-types.h index-messages.h
-AM_CPPFLAGS = $(GF_CPPFLAGS) \
- -I$(top_srcdir)/libglusterfs/src -I$(top_srcdir)/rpc/xdr/src \
+AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_builddir)/rpc/xdr/src \
-I$(top_srcdir)/rpc/rpc-lib/src
AM_CFLAGS = -Wall $(GF_CFLAGS)