summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHumble Chirammal <hchiramm@redhat.com>2015-02-17 17:26:43 +0530
committerhchiramm <hchiramm@redhat.com>2015-04-25 13:24:33 +0530
commit75bb7da7094e0344fc7be93408ff6d6ead855253 (patch)
tree7fe491ac83a1cb94dc992d4eea344c7edc5137a3 /setup.py
parent436a05174b96a90216925424bbb8bb1bcbb1eb2e (diff)
Rename module name from glusterfs to gluster
The goal is to consolidate all gluster related python packages under single namespace "gluster". From client's perspective, it was: from glusterfs import gfapi Henceforth, it wil be: from gluster import gfapi Change-Id: If2509f570563ae7660892963607c9474313f803c Signed-off-by: Humble Chirammal <hchiramm@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 080a7f4..2b06ead 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@
from setuptools import setup
-from glusterfs import __canonical_version__ as version
+from gluster import __canonical_version__ as version
name = 'gfapi'
@@ -30,7 +30,7 @@ setup(
author='Red Hat, Inc.',
author_email='gluster-users@gluster.org',
url='http://www.gluster.org',
- packages=['glusterfs', ],
+ packages=['gluster', ],
test_suite='nose.collector',
classifiers=[
'Development Status :: 5 - Production/Stable'