summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThiago da Silva <thiago@redhat.com>2014-03-18 16:53:10 -0400
committerThiago da Silva <thiago@redhat.com>2014-03-18 16:53:10 -0400
commitc268302dd4dcd22a503e21f30d5bbfb2df3013f6 (patch)
tree5b5ce10b96b8727d726e07007ab3482ee62da8ef /setup.py
parent7566a214ba3c5311b3e68a7b916d8850b5c75bf4 (diff)
changing gluster dir to glusterfs
making this change to avoid package conflicts with gluster-swift and glusterfs-api rpm. Eventually we will remove the python code from glusterfs-api rpm and create a new rpm package from libgfapi-python. Change-Id: I1b20cd747e500aed17fba89f96e62423325b5230 Signed-off-by: Thiago da Silva <thiago@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fc396d0..e95068a 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@
from setuptools import setup, find_packages
-from gluster import __canonical_version__ as version
+from glusterfs import __canonical_version__ as version
name = 'gfapi'