summaryrefslogtreecommitdiffstats
path: root/config/Makefile.am
diff options
context:
space:
mode:
authorBala.FA <barumuga@redhat.com>2014-03-13 17:01:12 +0530
committerBala.FA <barumuga@redhat.com>2014-04-29 10:21:36 +0530
commit940eef887f5142d980c91e95193e102c41d18808 (patch)
tree512ce98580612d9d48964776b263c5c7c0a9f949 /config/Makefile.am
parent981d905fd08d4565f306344c11c560a8479cbf75 (diff)
all: import plugins/templates/config from githubv0.1.0
All plugins/templates/config are imported from https://github.com/gluster-rhsc/nagios-plugin.git Change-Id: Icbbf23c0595e2b36548015489341d9ff823bac50 Signed-off-by: Bala.FA <barumuga@redhat.com> Reviewed-on: https://cuckoo.blr.redhat.com:8443/6
Diffstat (limited to 'config/Makefile.am')
-rw-r--r--config/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/config/Makefile.am b/config/Makefile.am
new file mode 100644
index 0000000..7c3c8be
--- /dev/null
+++ b/config/Makefile.am
@@ -0,0 +1,17 @@
+glusternagiosconfdir = $(sysconfdir)/nagios/gluster
+glusternagiosconf_DATA = \
+ gluster-commands.cfg \
+ gluster-host-groups.cfg \
+ gluster-host-services.cfg \
+ gluster-templates.cfg \
+ $(NULL)
+
+glusternagiosdefaultconfdir = $(sysconfdir)/nagios/gluster/default
+glusternagiosdefaultconf_DATA = \
+ node1.cfg \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(glusternagiosconf_DATA) \
+ $(glusternagiosdefaultconf_DATA) \
+ $(NULL)