summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-06-01 15:08:44 +0530
committerPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-06-05 22:12:20 +0530
commit15d9ee36c71bfe3499d7f3baf3a483199211261f (patch)
treea085afa3fabe33aab37128a7f140f69032c4844f /daemon/Makefile.am
parent3994aa8cf1bdcf3a07cddfefdb96cc2b94e01a97 (diff)
daemon: make glfs lru cache capacity configurable
$ gluster-blockd --help gluster-blockd (0.2) usage: gluster-blockd [--glfs-lru-count <count>] commands: --glfs-lru-count <count> glfs objects cache capacity [max: 512] (default: 5) --help show this message and exit. --version show version info and exit. Change-Id: I00a9277690a1c5ace51e223e9e4ed9ce61ae2428 Signed-off-by: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index a44158a..de5367c 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,10 +3,10 @@ sbin_PROGRAMS = gluster-blockd
gluster_blockd_SOURCES = gluster-blockd.c
gluster_blockd_CFLAGS = $(GFAPI_CFLAGS) -DDATADIR=\"$(localstatedir)\" \
- -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc \
- -I$(top_builddir)/rpc/rpcl
+ -I$(top_builddir)/ -I$(top_srcdir)/utils/ \
+ -I$(top_srcdir)/rpc -I$(top_builddir)/rpc/rpcl
-gluster_blockd_LDADD = $(PTHREAD) $(top_builddir)/rpc/libgbrpc.la \
+gluster_blockd_LDADD = $(PTHREAD) $(top_builddir)/rpc/libgbrpc.la \
$(top_builddir)/utils/libgb.la
DISTCLEANFILES = Makefile.in