summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index a44158a..de5367c 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,10 +3,10 @@ sbin_PROGRAMS = gluster-blockd
gluster_blockd_SOURCES = gluster-blockd.c
gluster_blockd_CFLAGS = $(GFAPI_CFLAGS) -DDATADIR=\"$(localstatedir)\" \
- -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc \
- -I$(top_builddir)/rpc/rpcl
+ -I$(top_builddir)/ -I$(top_srcdir)/utils/ \
+ -I$(top_srcdir)/rpc -I$(top_builddir)/rpc/rpcl
-gluster_blockd_LDADD = $(PTHREAD) $(top_builddir)/rpc/libgbrpc.la \
+gluster_blockd_LDADD = $(PTHREAD) $(top_builddir)/rpc/libgbrpc.la \
$(top_builddir)/utils/libgb.la
DISTCLEANFILES = Makefile.in