summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThiago da Silva <thiago@redhat.com>2015-05-21 07:03:00 -0700
committerGerrit Code Review <review@dev.gluster.org>2015-05-21 07:03:00 -0700
commit29795c7ec3186e525e90198ec0bd7989ff627afc (patch)
tree60a170a38a7da192d76ddee145470b44ad2b8a00 /setup.py
parent6102a1dcf371172c85dade69e5ce8413c7e5869b (diff)
parent75bb7da7094e0344fc7be93408ff6d6ead855253 (diff)
Merge "Rename module name from glusterfs to gluster"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 080a7f4..2b06ead 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@
from setuptools import setup
-from glusterfs import __canonical_version__ as version
+from gluster import __canonical_version__ as version
name = 'gfapi'
@@ -30,7 +30,7 @@ setup(
author='Red Hat, Inc.',
author_email='gluster-users@gluster.org',
url='http://www.gluster.org',
- packages=['glusterfs', ],
+ packages=['gluster', ],
test_suite='nose.collector',
classifiers=[
'Development Status :: 5 - Production/Stable'